Home > Sharepoint 2010 > Sharepoint 2010 Soap The Server Returned A Non Specific Error

Sharepoint 2010 Soap The Server Returned A Non Specific Error

The list has several Lookup field from other lists and several calculated fields so not sure if this is the problem. But this new attempt has failed too, as it received a 401 0 0 296 error code. Each had a single site collection using the team site template so they are about as stock as you can get. But then when using that web part, it has more permissions in SharePoint than what you gave it and your security guys freak out, fearing this is an avenue for a check over here

Now when I go to use this datasource in a page, look what happens on the port 80 site. But when I click "Show Data", it returns the generic message stating: "The server returned a non-specific error when trying to get data from the data source...". The answer is twofold. The formula I wrote to set the value of this field used an IF statement, and for the false condition set the value of the field to "". http://www.iotap.com/blog/entryid/69/getting-rid-of-ldquo-the-server-returned-a-non-specific-error-rdquo-in-sharepoint-designer

Thanks in advance Tim Edited by Timbo879 Tuesday, August 26, 2008 2:30 AM Refine the question removing ambiguity Friday, August 22, 2008 4:36 AM Answers 1 Sign in to vote Hi But I still get the error when trying to Show Data. Figure 5 : this is what you SHOULD get But alas, holidays hate me and I got this instead… Figure 6 : Mr. In this situation, SharePoint has to make use of impersonation to service the request since it has no credentials to access this data source.

  1. Expand site and find the application to which you are connecting from SharePoint Designer. 3.
  2. I did an IISRESET but only out of habit and I'm too lazy to pull everything out to see if it was actually necessary. ūüėČ But now my dataviews display properly‚Ķ
  3. So another alternative is to add credentials to the secure store for the data source and use them in the login tab.
  4. This is insane.
  5. Will have a look with ULS. –JoeK Nov 25 '11 at 9:05 add a comment| 1 Answer 1 active oldest votes up vote 1 down vote I've found it easy to
  6. Monday, January 11, 2010 6:20 AM 0 Sign in to vote I believe I may have stumbled on what could be causing this, I've been facing it intermittantly for a while.I
  7. CommentsGot something to say?
  8. Before server side scripting how were HTML forms interpreted How to answer questions about whether you are taking on new doctoral students when admission is determined by a committee and a
  9. I have no explaination for why, but it worked for me.
  10. Tuesday, October 13, 2009 4:58 PM 0 Sign in to vote Tim,Were you ever able to locate a solution to this issue you have regarding SPD and showing data from a

If the problem persists, contact the server administrator" when trying to use a data view web part to display an XML Web Service with SPD.The web service connects OK but when I Check the format and content of your query and try again. Change it to 8. Share It!

Go to Insert - New Item Form 2. Below are 4 entries in the IIS logs. 1: POST /_vti_bin/lists.asmx - 82 - fe80::416a:c7c4:4b41:d558%10 - 401 0 0 0 2: POST /_vti_bin/lists.asmx - 82 - fe80::416a:c7c4:4b41:d558%10 - 401 1 2148074254 Not the answer you're looking for? http://www.cleverworkarounds.com/2013/10/20/another-cause-of-the-server-returned-a-non-specific-error-when-trying-to-get-the-data-view-from-the-data-source/ Troubleshooting Alas, I did the following… Using the trusty ULS Log Viewer (http://code.msdn.microsoft.com/ULSViewer), I detected that "the root of the certificate chain is not a trusted root authority" occurred whenever I

I was receiving the same error in a DataViewWebPart, and I was able to narrow it down to a calculated field. Hope it helps someone else out there. I wanted to display the latest blog posts that existed in a blog site, in the root site. You will see that the default setting is ‚ÄúDon‚Äôt attempt to authenticate‚ÄĚ.

current community chat SharePoint SharePoint Meta your communities Sign up or log in to customize your list. look at this web-site I end up getting a server returned a non-specifice error message in designer. So it looked something like this: =IF(condition, value if true, "") I figured out that the only time I got the "The server returned a non-specific error..." message was when the So I installed SPD on the box inside the facility and set up the data view and it works fine when viewed through a remote console session on that box.  Outside though (through

Open IIS Manager. 2. check my blog Heh... Of course, if you've created special filtering, this would have to be redone. I created a new selection query selecting all records and fields from this new table and everything worked fine.

It shows an attempt to access lists.asmx and it received and error code of 401 1 2148074254.¬† Breaking those up shows a response code of 401 means that the request was In my Custom Selection, I was using a query that had joins, a "where" clause, and some "Case" handling. Central Administration was quick, easy and worked first time, so why go all Matrix on the problem, eh? ūüôā Figure 9 : Open Central Administration and click on Security Figure 10 this content Proposed as answer by PbFred Monday, November 10, 2008 11:07 PM Unproposed as answer by Mike Walsh FIN Thursday, February 05, 2009 5:23 PM Monday, November 10, 2008 11:07 PM 0

SharePoint > SharePoint Legacy Versions - Using SharePoint Designer, InfoPath and Other Customizations Question 0 Sign in to vote Hi,I've been getting an error "The server returned a non-specific error when In that case they will have no windows identity and impersonation will need to be used as described above. Fairly quickly I found that the culprit was the SPRequestModule which ‚Äúprovides most of the additional configuration and processing needed for SharePoint pages‚ÄĚ (thanks Josh).

The server could not complete your request.

The best 2*2 management model ever! I may re-blog this, but I will definitely link back to this post. As soon as I changed that to a date, such as 1/1/1800, then I was able to pull it in to my data view. I had a test SharePoint 2010 farm with SP2 and I was working with SharePoint Designer on the server itself.

Reply Aaron J. If you have ever attempted to use IIS request tracing, to track 401 errors, it will not let you trace 401.0 errors because a substatus code of 401.0 actually doesn’t exist Among other things, being able to specify a particular view on a list when calling the GetListItems method is really handy. http://internetmairie.com/sharepoint-2010/sharepoint-2010-external-list-soap-error.html Below are the logs… POST /_vti_bin/lists.asmx - 81 - fe80::416a:c7c4:4b41:d558%10 - 401 2 5 0 POST /_vti_bin/lists.asmx - 81 - fe80::416a:c7c4:4b41:d558%10 - 401 1 2148074254 0 POST /_vti_bin/lists.asmx - 81 ad\paul

It will not be possible to create links from other documents to this document Problem Description: Consider the Following situation: You create a file or have a file that has the Save the file 9. Take a look at line 3 in particular.