Home > Sharepoint 2010 > Sharepoint 2010 Error Saving Site As Template

Sharepoint 2010 Error Saving Site As Template

This is how video conferencing should work! Subscribe Newsletters Search This Blog Loading... Depends on the result, we need to troubleshoot further.DeleteReplyAnonymousMay 19, 2013 at 4:11 AMHello Amol,I am facing problem after creating site from site template. Okay, let starts… First of all-new things to highlight first: SharePoint 2007 V/S SharePoint 2010 Site Templates Solutions /_catalogs/wt/Forms/Common.aspx _catalogs/solutions/Forms/AllItems.aspx saved as .STP Saved as .WSP No activation Activation exist In weblink

Further probing stated that... Thanks, Machindra Salunkhe Friday, October 12, 2012 5:23 AM Reply | Quote 0 Sign in to vote Hi, Please verify below point: 1. If you found same package in gallery then download it. Automata for empty language What is way to eat rice with hands in front of westerners such that it doesn't appear to be yucky? check it out

Go to http://yoursite /_catalogs/solutions/forms/allitems.aspx 2. publishing). at Microsoft.SharePoint.Library.SPRequestInternalClass.GetViewsSchemaXml(String bstrUrl, String bstrListName, Boolean bFullBlown, Boolean bNeedInitAllViews, ISP2DSafeArrayWriter p2DWriter, Int32& plDefaultViewIndex, Int32& plMobileDefaultViewIndex) at Microsoft.SharePoint.Library.SPRequest.GetViewsSchemaXml(String bstrUrl, String bstrListName, Boolean bFullBlown, Boolean bNeedInitAllViews, ISP2DSafeArrayWriter p2DWriter, Int32& plDefaultViewIndex, Int32& plMobileDefaultViewIndex) --

Though with my experience I see that the discussion lists are the most likely ones to be in error. Now suppose the requirement is: After deploying the solution, I still cannot see the template when I create new site collection via Sharepoint Central Administration Here is the answer for this: I think most of doubts has already been clear after reading the above mentioned information…but please don't worry, if you have any queries/questions/confusion then please let me know. This workbook cannot be opened because it is not stored in an Excel Services Application trusted location One of our user has opened a ticket with us by mentioning that he

Usually related to error #1 above, this error indicates the default Site Columns are missing and thus SharePoint is unable to build a functional Site Template. Before you change any of these files (back them up first) 2nd create a folder here and place the back up in the folder. Instead I am getting error message, web part/ control not able to upload. Join SharePoint Community RSS © 2016 Created by Mark Jones.

First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. Move list from one site to another sharepoint 2010... Once you open the webtemp file you will see entries like this .........Secondly GUI approachIf you enable the SharePoint Publishing Site Collection and Site features you will see an option under also- this option will be present on the site collection and not on the subsite.

TechNet Wiki Link: Views: 1460 Tags: Like 1 member likes this < Previous Post Next Post > Add a Comment You need to be a member of SharePoint Community to add http://johnliu.net/blog/2011/2/24/cant-save-sharepoint-2010-site-as-template-with-a-library-ca.html I think Sharepoint must have lost this reference. Resolution:- After this one, the solution is pretty much simple, just go ahead and remove that affected column / remove the affected content type – does not require IISRESET also. Let me know in case of any queries/questions in the future regarding any sp issue, Thanks again...ReplyDeleteAnonymousNovember 20, 2012 at 6:00 AMHi,When create a site using my custom site template, getting

Share this:Click to print (Opens in new window)Click to email (Opens in new window)Share on Facebook (Opens in new window)Click to share on Twitter (Opens in new window)Click to share on have a peek at these guys Connect with top rated Experts 23 Experts available now in Live! Error message:- An unexpected error has occurred. This blog specializes in Microsoft SharePoint technologies, including web parts, development, configuration, customization, and best practices Pages Home About Us Contact Us Saving Site as a Template Results in an Error

Hope that following your guide will solve my problem and will run my site successfully.ReplyDeleteSinelogixThursday, September 12, 2013 at 11:15:00 AM GMT+5:30Hey guys really good articleWeb Designer in Bangalore ReplyDeleteAdd commentLoad let me know your thoughts and provide the requested information. perhaps a feature has not been enabled. check over here Thanks in advanceReplyDeleteRepliesAmol GhugeOctober 9, 2012 at 12:07 AMCould you please tell me as what kind of old references are showing right now when you created that new site?

You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. This situation appeared when the administrator renamed/desactivated several times this template. This time it’s regarding problem occurring while ‘save site as template’ and how we found the culprit.

This blog presents the lessons we've learned and the insight we've gained from literally hundreds of customer projects and implementations of solutions on SharePoint.

If I find a resolution for this I'll be sure to post an update. Search Contact Me [email protected] [email protected] You are visitor number 34,571 . To find the cause of problem, try running the command from Powershell by which you can trace ULS log. $Web=Get-SPWeb http://site $Web.SaveAsTemplate("Name","Title","Description",1) The most common error is the duplicate feature folder ReplyDeleteRepliesAmol GhugeJuly 2, 2013 at 10:46 AMit is not recommended to modify the database directly, what i can suggest is- try to access the template/solutions/template gallery/recycle bin directly from the SharePoint

Purnil May 17, 2012 at 10:46 PM Reply @Mik: I literally clicked on each available list in "list and libraries" listing. Please try again. When I search through the SharePoint Logs I see the message below. this content When I "Save site as template" from the Site Settings options, I get the following: Error An unexpected error has occured.

How to see the name of the command everytime I run it by a shortcut? Amol Ghuge's SharePoint Blog Pages Home ABOUT ME MY MVP AWARD CONTACT ME SPKNOWLEDGEBASE SHAREPOINT JOBS UPDATES | SHAREPOINT 2013 UPDATES | SP2010 01 June, 2012 Mystery of save site as It's very easy: § Open the source site on which you are working on/ that you want to transfer § Site actions § Site settings § Save site as template (site Newer Post Older Post Home Subscribe to: Post Comments (Atom) Connect Blog Archive ► 2015 (1) ► May (1) ► 2014 (1) ► Apr (1) ► 2013 (2) ► Feb (2)

Could you provide me with some more info? If yes then try run below command to increase the size: STSADM -o setproperty -pn max-template-document-size -pv 524288000 Let us know your result Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we I picked an pretty innocuous site on sites/sc1 to create a template and got the error. I created 2 custom template which are displayed on these screen (and in the solutions gallery) but a third custom template appears in the list but NONE WSP is associated with

Please let me know in case of any questions/queries. MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Courses Vendor Services Groups Careers Store Headlines Website Testing Ask a Question