Home > Sharepoint 2007 > Sharepoint 2007 Init Js Error

Sharepoint 2007 Init Js Error

After finding your post a quick repair to Office 2007 did the trick. I'll post back if I find any information or a fix [edit] - line 1909 looks like the end of an if statement about stylesheets and 2343 is and if I have emptied my browsers temp folder and the tried moving the site from Intranet zone to Trusted sites. A conflict is caused when attempting to load this library due to a broken reference inside of the windows registry. http://internetmairie.com/sharepoint-2007/sharepoint-2007-unknown-error-troubleshoot-issues-with-windows-sharepoint-services.html

I will use Word as an example since it is the most popular case. Powered by Blogger. hug is warranted :)ReplyDeleteThunterWednesday, November 23, 2011 5:30:00 pmAmazing. cheers Reply barbara gold says: December 13, 2011 at 2:13 am where's programs and features?

No luck until I read this blog. Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use. All rights reserved. Our IT Department has been unable to resolve, so I did my own investigation and found your solution.

Moving data directories in SQL Server 2005 Connect to Windows server from Mac Supply alternate Windows credentials to SSMS Update Security State Assesment Report for ForeFro... Error: Element not found _layouts/1033/init.js?rev=ICv7xM5bvv5kFLfurJciEg%3D%3D After working out that the init.js probably related to presence I re-installed the Office Communicator R2 client, no dice, then repaired Office 2010 (RC). Line: 1935 Char: 4 Code: 0 URL: http://server/_layouts/1033/init.js?rev=ck%2BHdHQ8ABQHif7kr%2Bj7iQ%3D%3D ================================================================== Apparently the Outlook upgrade did something to a DLL (removed it?) that SharePoint needs. The init.js file has JavaScript, which is not related to Java.ReplyDeleteAdd commentLoad more...

Reply Rich says: June 20, 2013 at 1:42 am BTW, I am using IE8 on a Windows 7 Enterprise SP1 laptop and I am having this error whereas you weren't. To run Office Diagnostics follow these steps: 1. Open Microsoft Outlook 2007 2. On the Help menu, click Office Diagnostics 3. Click Continue, and then click Start Diagnostics This entry was posted in SharePoint Hope the site helped. Thanks Ben Marked as answer by Stanfford Liu Friday, June 11, 2010 10:07 AM Wednesday, June 09, 2010 10:36 AM Reply | Quote 0 Sign in to vote I had

Nothing worked, I finally found the solution here - http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/thread/41e1874f-7825-4bfe-ba4c-37255d198df2 So, I opened up SharePoint Designer 2007, ran the diagnostic tool in the Help menu, restarted IE and everything was back Required fields are marked *Comment Name * Email * Website Search Recent Posts New Course: Office 365 - Manage Clients and End User Devices SharePoint 2016 New-SPConfigurationDatabase: The Missing Documentation Unlock You should write a series on what tools you use for what types of problems. Reply Rich says: June 19, 2013 at 9:36 pm Awesome debugging skills!

Thanks!ReplyDeleteAnonymousMonday, February 20, 2012 8:36:00 pmWhen you say repair MS Office, what does that mean? https://chentiangemalc.wordpress.com/2011/03/22/cases-of-the-imncontrolobj-element-not-found-error-on-sharepoint-2007-in-ie9/ Thank You!!! Edit the code so it resembles the following: Sub RunRepair() Application.CommandBars.FindControl(ID:=3774).Execute End Sub Save your macro and return to the View Macros window. I guess its because I have 32 bit Office 2007/2010 installed??ReplyDeleteAnonymousWednesday, February 20, 2013 11:37:00 amHello,The same for me, Office 2010 installed on my PC, and when viewing MOSS 2007 pages,

However I had installed SharePoint Designer 2007 to this location… Using ProcMon found that Internet Explorer seemed to be trying to access both versions of name.dll: So I set ProcMon have a peek at these guys Any other ideas on what I can do to fix would be greatly appreciated, TIA DeanDean MCTS-SQL 2005 Business Intelligence Moved by Mike Walsh FIN Friday, June 04, 2010 11:12 AM I inherrited a laptop from someone and had no idea an "upgrade" was performed. https://t.co/oaLMvjCq3b 1dayago Organ Jam in E with Arpeggiator Organ Bass #Korg #Kronos youtube.com/watch?v=0x94AL… 2daysago #Win10 Something Happened #WindowsUpdates https://t.co/qj7xzx5eKX 2daysago RT @AaronMargosis: The new #Sysinternals book is *finally* available! @markrussinovich blogs.msdn.microsoft.com/microsoft_pres…

Get 1:1 Help Now Advertise Here Enjoyed your answer? I fixed this problem by repairing the whole Office 2010 installation! Required fields are marked * Name * Email * Website Comment You may use these HTML tags and attributes:

check over here Presumingly it only happens if SP-Designer is installed *after* Office10.

Word 2003 Enter the Help menu, then select Detect and Repair. This must have come in when they either installed Visio 2010 or SharePoint Designer 2010. Thoughts? 0 Question by:CG_HD Facebook Twitter LinkedIn Google LVL 9 Best Solution byTehzar Hi CG_HD, Have a look at this article http://social.technet.microsoft.com/Forums/en/sharepointadmin/thread/0b89da96-ad94-414d-bcfa-d2ca2367842d (http://social.technet.microsoft.com/Forums/en/sharepointadmin/thread/0b89da96-ad94-414d-bcfa-d2ca2367842d) Go to Solution 9 Comments LVL 9

So –extoff worked because ActiveX controls aren’t loaded in this mode. 64-bit worked because 64-bit IE can’t load the 32-bit ActiveX control.

Connect with top rated Experts 25 Experts available now in Live! Good article on Windows Server Backup on Server 20... Type regsvr32 name.dll--> Enter.Restart IE.Done! I was able to search the registry and in my case I have 2 references to the same dll: C:\Program Files (x86)\Microsoft Office\Office14\NAME.DLL in HKCR C:\Program Files (x86)\Microsoft Office\Office14\NAME.DLL in HKLM

Login. Enter a macro name, "RunRepair" for example, and click Create. Reply Lee Sandford says: November 17, 2011 at 3:19 pm Yep, this worked for me as well. this content Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses!

I'm pooping back into the office tomorrow..." 3daysago roast pumpkin feta honey cashew salad /w Mango Chili lime Dressing, chicken/lamb/prawns, Salami, choc pork sausage https://t.co/6FYWUU4gOa 5daysago chentiangemalc Blog at WordPress.com. Both links led me to the final resolution. 0 Message Author Comment by:CG_HD2011-10-20 resolved. 0 LVL 9 Overall: Level 9 MS SharePoint 8 JavaScript 1 Message Expert Comment by:Tehzar2011-10-20 Reply Jeffrey says: April 23, 2013 at 6:58 pm I got the exactly same issue, registry was set to Office12, too. How to fix: run Office Diagnostics:Diagnose and repair crashing Office programs by using Office Diagnostics If above does not fix the problem, then try repair the Office installation by going to

It worked for me also. Reply rhgeorge says: July 19, 2011 at 2:50 pm Thanks so much for the solution to my problem. Reply Leave a Reply Cancel reply Your email address will not be published. IE 8 shows javascript error when displaying ShareP...

can't find in outlook 2010…thanks! Double click on the text brings up a popup showing "Element not found" error in init.js file. Then, fortunately I came across an useful article (http://social.technet.microsoft.com/Forums/en-US/sharepointadmin/thread/41e1874f-7825-4bfe-ba4c-37255d198df2) & ran Office Diagnostic Tool accordingly...It fixed the issue !!!!! -------------------------------------------------------------------------------------------------- One update... Reply poppy says: June 22, 2012 at 6:20 pm Thank you so much.

Harish Friday, June 04, 2010 9:00 PM Reply | Quote 0 Sign in to vote I've started to get the same error - on a different line (Line 2343, Char 3). Nice bit of troubleshooting. Search for: Recent Posts Removing Integrity Check from aSetup.exe Misleading PowerShell Exceptions–Example #1 Check Validity and Download SSL Certs inPowerShell Poor PAC File Performance–A WireSharkExample Case of the Missing PrinterPorts Archives This is also worked for me.

re-install? Powered by Blogger. Need to know which host a VM is on? Home About Matt Matt's CV Matt's Slides Buy Stuff SUGUK RSS/Atom Disclaimer PointBeyond Tuesday, 27 April 2010 Element not found error Back in the office after SPEVO and found I was

Picture Window template. Thanks for showing the way... :-)ReplyDeleteErik ArndalWednesday, February 02, 2011 10:47:00 amSomeone should really give you a big hug.