Home > Server Error > Server Error In Businessobjects Enterprise115 Infoview

Server Error In Businessobjects Enterprise115 Infoview

Julian on August 20, 2010 at 6:43 am said: Hi Chris, great question. Use Enter to open the page. How satisfied are you with the content? FIG 01: SAP InfoView with the error message Just to bring this to the attention of the new users, SAP InfoView is installed with the SAP Integration kit for SAP users navigate here

I would be glad if you could suggest a turnaround solution for this. To run a report Open InfoView.The InfoView Home page appears. You are not properly passing in the parameter when you use "&AccExecId=21145". As for releasing a concurrent user license registered during an OpenDocument call… I don't honestly know, but I doubt it will be after window close. https://scn.sap.com/thread/1477559

Siyamala on October 6, 2011 at 1:33 pm said: Hi Julian, We have requirement to send the bursted publication output to Dynamic recipients. Spaces can be replaced by "%20"; however, Business Objects Web Intelligence also has a native function called "URLEncode()" that can resolve any necessary special character formatting. Click History, and then click the date and time to choose a report instance to view.

Use the up and down arrow keys to navigate. After searching in a couple of places, I'm seeing that that's one of the major reasons this error comes up.I don't work with 64-bit, but if you look toward the bottom Share it! Restarted the IIS.

Somehow when I concatenate " Run a Report Once you open reporting interface (BusinessObjects InfoView), you can select a report, and run it.

For example, you can choose to include All or select hosts to generate a report from all known hosts or a single host. Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum! So, We are looking for a method to securely distribute the Bursted reports to Non Business Objects Users. Looking over the filter's homepage (jhttp://jcifs.samba.org/src/docs/ntlmhttpauth.html), a big fat warning of 'Unsupported anymore' is printed and an indication of using Jespa (http://www.ioplex.com/jespa.html) instead.

they should be exporting report only in PDF/Word format. http://forum.servicedeskusers.com/index.php?/forums/topic/6973-problem-to-connect-to-infoview/ If everything is on the same server you might be able to get away with finding the "wdeploy" application and running it with the parameters "wdeploy* tomcat55 deployall", where "wdeploy*" is Usually the CMS and authentication method will be hidden from them (unless you choose to expose it). Search returned no results.

Most of it is accurate (I think, but I recall there were some issues with the examples). check over here I have successfully implemented the openDocument feature and everything is working properly. The current custom error settings for this application prevent the details of the application error from being viewed. Please let us know if this helps you.

I would love to here if anyone has experience with this. When i am logging to EP and open report abc and clicking on link pqr,it asks me for logon credentials. The current custom error settings for this applicationprevent the details of the application error from being viewed.Details: To enable the details of this specific error message to be viewable on the his comment is here Error occurred Loading...

The URL i am using is https://Server name/OpenDocument/opendoc/openDocument.jsp?sDocName=Report+Name. We are able to open the folders in the sharepoint but once I am clicking on the report it goes to logon inside the Infoview(SSO is implemented for BO with AD). This issue is related to combination of this matrix: BO XI R2 SP2 with SAP Integration Kit SP2 on Windows Server 2003 SP2 with SQL Database 2005 SP2.

Is there a good document that explains exactly what I need to do to pass a login so the user doesn't get stopped (i.e.

To view report status Open InfoView.The InfoView Home page appears. We are implementing a portal access site that will provide the customers with the ability to input data (external) and then select a cache of reports (internal) from our repository. Tapas on May 6, 2012 at 7:30 pm said: Hi Julian, We have a requirement of viewing BO webi (3.1) reports in Organisation's internet site. Thanks in advance for any ideas and/or work-arounds.

Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. In our case, these files seems to have been corrupted as the Event Viewer shows the logs. For example, you could have an "Employee Detail" report using an HR universe that has a hyper-linked OpenDocument URL that links to report/document for "Country Detail" that is based on a weblink Thanks, Jhelum Zarb on December 20, 2011 at 11:45 am said: When Logging into the Launch Pad with SAP security the User is given the option to define the System and

I Have a report which has a link using OpenDoc. Rate this content Thank you for your feedback. My issue is that the "Retrieving Data" window that appears when a document is loading in InfoView, does not show when I use an openDocument URL. Contents A Report Portal is an application server that serves CA ControlMinder reports.

Additionally you can specify a date range to view all historical data or only data for a specific date range. And the 2nd question regards licensing… can I pass a named user (i.e. It just shows "https:///smbus…….". sudhakar on November 26, 2010 at 6:56 am said: Hi Can you please provide the same url for the .net infoview for BO XI R3.1.

Thanks. Join your peers on the Internet's largest technical computer professional community.It's easy to join and it's free. Click Here to join Tek-Tips and talk with other members! iDocID and sIDType When used together these parameters can help you specify a precise document using the document's CUID.

Regards, Julian James Wigley on March 7, 2011 at 8:28 am said: Hi Julian Does Single sign on have to be implemented in order for OpenDocument to work in Web Intelligence? When I save report - even in Infoview it does not work. The name ‘LOGOFF_TOKEN' does not exist in the current context" Now similar type of messages were listed for files dataWrapper.aspx and data.aspx. Here are some information may can help : - We recently upgraded our Active Directory Servers from Windows Server 2003 R2 to Windows Server 2008 R2. - I tried to edit

Since there is no security issue of data and need to be viewed by public, we can not use login. If you set your security right users will see only want you want them to see. Register a new account Sign in Already have an account? Chris on August 21, 2010 at 10:38 am said: So you are saying that if I save the report in PDF and click on the hyperlink which is on this report

RE: .Net on Crystal Reports Server XI R2 tjw2006 (Programmer) (OP) 9 Feb 09 11:59 Funnily enough, I asked SAP support before posting on here!They haven't got a clue what they're