Home > Server Error > Server Error 452 Error Number 0x800ccc78

Server Error 452 Error Number 0x800ccc78

gammalouie View Public Profile Find all posts by gammalouie #6 08-12-2008, 08:57 AM MMFELL Retired Computer Techo Join Date: Nov 2003 Location: Sydney. Quick Links HelpWithWindows.com RoseCitySoftware.com Recommended Links Menu Log in or Sign up Search Search titles only Posted by Member: Separate names with a comma. Advanced Search Forum General Forums Software Outlook Express not sending msgs If this is your first visit, be sure to check out the FAQ by clicking the link above. System Restore is part of WinXP. navigate here

The rejected e-mail address was '[email protected]'. Adela Reply With Quote October 29th, 2006,18:09 PM #4 Reverend View Profile View Forum Posts Visit Homepage Head Honcho Administrator Join Date Apr 2002 Location England Posts 14,062 It is in Did I send links? No, create an account now. hop over to this website

How can I find out? Then when they started blocking port 25 to reduce the sending of spam, we were blocked because they thought we were sending mail thru other than their server. (the server of Subject 'Fw: BRAVO JILL ROBINSON for GREAT SYMPOSIUM to HELP CHINESE CATS/DOGS!!!!!!!!!', Account: 'pop.rcn.com', Server: 'smtp.rcn.com', Protocol: SMTP, Server Response: '452 #4.5.3 Too many recipients.', Port: 25, Secure(SSL): No, Server Error: Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use.

Once reported, our moderators will be notified and the post will be reviewed. I get this error message:The message could not be sent because the server rejected the sender's email address. The time now is 09:48 AM. As for Thunderbird and Eudora, they are neither web-based email services.

Gibby1, Aug 15, 2003 #11 MysticFae Thread Starter Joined: Aug 14, 2003 Messages: 6 Lol, I just tested, and at the moment mine's working too..... although I'm not banking on it staying like that. Preview post Submit post Cancel post You are reporting the following post: Windows Live Mail stopped sending This post has been flagged and will be reviewed by our staff. you could check here INC 19".

Powered by vBulletin Version 4.2.3 Copyright © 2016 vBulletin Solutions, Inc. Any ideas guys?! Our service provider sucks but we are in a rural area and it's the only wireless option here. All other OE functions work properly.

Join & Ask a Question Need Help in Real-Time? find more These are the errors I receive each time I try to send my messages: Error on one account: The message could not be sent because the server rejected the sender's e-mail Oops, I just realised this is probly in the wrong section. *sigh* Sorry! When I try to send Email, I get this message "The message could not be sent because the server rejected the sender's e-mail address.

Both generated the same error. check over here All rights reserved. looks like it's my problem somewhere. Does the person you are sending to have a full mailbox.

Stay logged in Sign up now! The sender's e-mail address was '[email protected]'. They are similar to Outlook/Outlook Express in that they hand functions of sending and receiving email amongst other things. his comment is here In OE Tools|Accounts|Properties|Servers tab there is a box to check "My server requires authentication".

Adela The animals of the world exist for their own reasons. Concerning the second message, do you have your antivirus program scanning outgoing mail? So sorry for lengthy message, and thanks so very much for any help!

What is keeping you from doing Windows Updates?

Im using outlook I have 5 accounts on it, 2 from freeserve and 3 related to my web site. No error msg explaning. This is the port thru which emails go. Thanks again!

If so, turn that feature off. The rejected e-mail address was '[email protected]'. I ask because in the past in this or other forums I see forum lists that are no longer in use and instead they direct you to another one... weblink still had trouble.

Ed. Good Luck, Reply With Quote December 17th, 2006,18:18 PM #9 Adela View Profile View Forum Posts Junior Member Join Date Apr 2006 Posts 26 Originally Posted by Big Booger To find Thanks so much again! But I'll try it and will report.

Hello Reverend, and thanks for moving my problem to the proper forum: the "Internet Explorer/Outlook Express"...and after searching for this forum: (it's not in the "forum Jump" list), I finally found Guess it must have been somthing to do with the server or somthing. I just lost my response when I went to make a little correction on the Preview Post accidentally...I rewrote it here... Adela Reply With Quote November 6th, 2006,06:37 AM #7 Big Booger View Profile View Forum Posts Visit Homepage Super Moderator Super Moderator Join Date Apr 2002 Location JAPAN Posts 10,941 To

This has only happened in the last few days and it has happened to a friend of mine aswell, he also uses outlook but his problem was with his freeserve accounts. Did you try moving the problem message out of your inbox, create a new message and try again? Advertisement Recent Posts No sound from old VHS tape on... I have yet to find good Windows Live support.Bob Flag Permalink Reply This was helpful (0) Collapse - solved by hikergene113 / December 10, 2012 4:05 AM PST In reply to:

Some users can send exactly the same email, but this user can not. Have you given Thunderbird or Eudora a chance? Tis all very confusing, Lol! This happens with about four accounts.

Perhaps an errant filter is preventing you from sending out mail.