Home > Script Error > Dgindex

Dgindex

Contents

This is the same code I have used for all of my previous segments and I've had no problem with it before. Are the other plugins in it working? I could not find DECODE anywhere. Edit: Okay now I realized that AviSynth didn't install properly and it won't install completely says windows.

November 2007,20:00 #4 parti02 Profil Beiträge anzeigen Eroberer Registriert seit 29. I want to back up a DVD to KSVCD to fit on one 700MB cd using HC ENC. Blu-Disc guides Latest tool updates VapourSynth r35 Nero Platinum 2017 1.10.0.6 HandBrake 0.10.5 / Nightly 20161027 XviD4PSP 7.0.170 / 7.0.309 Daily / 5.10.346 ReClock 1.9.0.0 Leawo Blu-ray Player 1.9.4.0 MassTube 12.9.5.332 On my older computer I could do everything perfectly but now on this new computer I downloaded a newer MeGui version and not sure what to do.

Dgindex

It's... HTML-Code ist aus. If using NoScript, simply whitelist digitalFAQ.com.

Quote + Reply to Thread Quick Navigation DVD Ripping Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Video Latest Video News Newbie / General This worked for me and I hope for you too.If you have any questions see the post of doom9. If you're working with DVD source material, the only plugin that I recommend you load manually is DGDecode.dll since it's in its own folder. Skip to content Search Advanced search Quick links Unanswered posts Active topics Search Forum Search AMVs Add New Video AMV Guides The team FAQ Login Register Board index Editing & Technology

Remove the # to load it. #import("C:\Program Files\AviSynth 2.5\plugins\mvbob.avs") [quote="Tp_Fox"]The error I keep getting is "there is no function named MPEG2source".[/quote] http://speeddemosarchive.com/kb/AviSynth#Part_1:_Loading_the_plugins [quote]AviSynth will automatically load any dll and avsi files Avisynth Would this be ok to use? November 2007,23:39 #5 Selur Profil Beiträge anzeigen Homepage besuchen . https://www.svp-team.com/forum/viewtopic.php?id=2761 Posts: 1 Pages 1 You must login or register to post a reply SmoothVideo Project →Using SVP →Solve: "Script error: there is no function named "SetMTMode"" in SVP 4 Jump to

Es ist jetzt 13:47 Uhr. The dll's in System32 should be in SysWOW64 on yours. In your script for MPEG2Source, point to the .d2v file. After reading a number of posts, i tried patching the header with Kwags little patcher, which i did successfully but the muxed and burned result still would not play correctly.

Avisynth

Mounir22nd December 2012, 23:53My advice: - remove the DGDecode.dll from the main plugins folder - load the dll manually from the dgindex folder StainlessS23rd December 2012, 05:44My advice: - remove the http://forum.videohelp.com/threads/260733-MeGUI-problem-with-mpeg-2-streams Errm without a help page or guide to refer to where are the settings to perform these functions please. Dgindex Also, I did tried to index the file with dgmpgdec and everything worked fine creating the my_DVD_sample.d2v. Blubear View Public Profile Send a private message to Blubear Find all posts by Blubear Someday, 12:01 PM admin Site Staff / Ad Manager Join Date: Dec 2002 Posts: 42

Location: some place called Kokomo... Steve. Change the file path if needed. [code]Loadplugin("C:\Program Files\DGMPGDec\DGDecode.dll") # For DVD source #### For MvBob deinterlacing. Help please?

Powered by vBulletin Version 4.2.3 (Deutsch)Copyright ©2016 Adduco Digital e.K. DVD rebuilder is automated and does the same as you are trying to do manually. I wish you all merry christmas! I did also tested different mpg file without success.

Please login or register. My source is an MPEG-2 file from my PVR-250 video capture board which is probably causing the problem, but here goes. I've also tried this one: http://forum.doom9.org/showthread.php?t=152800 But whenever I click the installer windows command prompt shows up and tells me to press any key to continue and nothing happens, it just

This is my script in my notepad avs file: AC3source(MPEG2source("Segment35.demuxed.d2v"),"Segment35 T01 2_0ch 256Kbps DELAY -382ms.ac3").DelayAudio(-.382) Telecide() The error I keep getting is "there is no function named MPEG2source".

I am much obliged to you Blubear View Public Profile Send a private message to Blubear Find all posts by Blubear Similar Threads Thread Thread Starter Forum Replies Last Post HCenc: Can any of the members possibly help me out. I have done this with DG Index but alas the Program does not find it. Also, suggest remove fftw3.dll from plugins folder, this dll should be in sytem32 on 32 bit and SysWOW64 on 64 bit. (Usually for FFT3DFilter and perhaps others) Here a list of

GlemGem23rd December 2012, 15:35I don't have YV12. I will post in the other thread salvaging "botched" transfers of old 8mm films to DVD (http://forum.doom9.org/showthread.php?t=161493) about the MDegrain error. Hope someone can point me in the right direction here. DVDRebuilder never did KSVCD.

Last DGIndex is 1.4.6 (official) or 1.4.7b4 (beta). When I load the d2v creator and point it to my .mpg file I get this error when processing: Code: AviSynth script error: Script error: there is no function named "DgDecode_Mpeg2Source" Top Chaobunny12 Joined: Tue Jul 04, 2006 7:41 am Org Profile Re: No function called mpeg2source? I have the Blockbuster line in my script to encode a KSVCD and was using the presets for HC Encoder previously given in this thread by another member .I need help

Remove the # to load it. #import("C:\Program Files\AviSynth 2.5\plugins\mvbob.avs")I got everything working, thanks for setting me on track. [quote="ballofsnow"][quote="Tp_Fox"]The error I keep getting is "there is no function named MPEG2source".[/quote] http://speeddemosarchive.com/kb/AviSynth#Part_1:_Loading_the_plugins Today, out of the blue, it decided to give me the error message "Script error: there is no function named mpeg2source" when I try and open my script. Change the file path if needed.Code:Loadplugin("C:\Program Files\DGMPGDec\DGDecode.dll") # For DVD source #### For MvBob deinterlacing. Gender: male View all posts by Tp_Fox Tp_Fox 2011-04-04 01:20:05 am Q(O_o)Q Quote from ballofsnow:Quote from Tp_Fox:The error I keep getting is "there is no function named MPEG2source".http://speeddemosarchive.com/kb/AviSynth#Part_1:_Loading_the_pluginsQuote:AviSynth will automatically load

I have burned the finished item in both Nero 7 and new version of VCDEasy with the same result.